Intermittent delivery issues with Campaigns
Incident Report for PushOwl
Resolved
Root cause: Our campaign delivery was affected at 23:00 UTC because of SSL errors. All campaigns sent during that time were queued and not delivered

Impact: The campaign notification were delivered but were sent after a delay

Resolution: We have resolved the issue now and all the campaign notification were sent successfully.
Posted Mar 13, 2023 - 11:07 IST
Investigating
We are experiencing intermittent delivery issues with Campaigns. Your deliveries might be impacted. We are working on it
Posted Mar 13, 2023 - 09:40 IST